Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
June 17th, 2013, 09:38 AM   #1
Member
 
Joined: Aug 2009
From: sweden

Posts: 54
Thanks: 0

I Ride:
650 burned SEM unit

hello !

yesterday when i was racing my bike down the road , i heard 2 missfires then the bike died . when i dissmantled the bike in the garage, i found that i have no spark , tested the spark plugg, it worked fine . so i looked att the SEM unit that i bought 2010 from taffy, messured the wires and this is what i got

black to red = OL on my instrument
black to green = 160 ohm

so it lokk like my SEM has left the building . is there any modification i can do to get som "ventilation" in the case to cool the SEM unit ? the bike is a 2002 650 . have emailed taffy to send my in for exhange/repair

regards daniel
hultz is offline  
 
June 18th, 2013, 02:28 PM   #2
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,383
Thanks: 247

I Ride: KTM 300 XC
Re: 650 burned SEM unit

Hi

It was popular back in the 90's to vent the stator, it was just a couple of holes and a couple of pipes.
I have talked with the guys that makes rewinds and they say there is no need for that, even the guy that makes the Taffy's rewinds.

Maybe you can try a different rewind so you can compare results.

Don't worry you will have the opportunity to try them all, because there is no real cure for the problem


ZAGA
zaga is offline  
June 19th, 2013, 01:21 AM   #3
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
Re: 650 burned SEM unit

I think you're getting your wires crossed Zaga... the vent I do out the bottom is to get rid of water and damp. the holes you asked about were for cooling.

chalk and cheese fella....chalk and cheese!

regards

Taffy
Taffy is offline  
June 19th, 2013, 05:58 AM   #4
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,383
Thanks: 247

I Ride: KTM 300 XC
Re: 650 burned SEM unit

Hi Taffy

I'm not talking about your vent, I'm talking about the vents that we used to do, to cool the stator on those plastic covers.

There are pictures here in some gallery's, if you want I can send you one.


ZAGA
zaga is offline  
June 19th, 2013, 06:02 AM   #5
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,383
Thanks: 247

I Ride: KTM 300 XC
Re: 650 burned SEM unit

Here is one

[attachment=0:2b8pcgrm]Mvc-002f.jpg[/attachment:2b8pcgrm]

Attached Thumbnails
650 burned SEM unit-mvc-002f.jpg  
zaga is offline  
June 19th, 2013, 06:31 AM   #6
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
Re: 650 burned SEM unit

no rush son! no rush.....

Taffy
Taffy is offline  
June 20th, 2013, 02:53 AM   #7
Member
 
Joined: Aug 2009
From: sweden

Posts: 54
Thanks: 0

I Ride:
Re: 650 burned SEM unit

where do the hoses go on that picture ? under the seat ?

regards daniel
hultz is offline  
June 20th, 2013, 08:10 AM   #8
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,383
Thanks: 247

I Ride: KTM 300 XC
Re: 650 burned SEM unit

Will send pict by mail
zaga is offline  
June 21st, 2013, 03:19 AM   #9
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
Re: 650 burned SEM unit

received this Morning from Hultz and will go out this afternoon.

thanks Danny

regards

taffy
Taffy is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
650, burned, sem, unit



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange unit murray Electrical 16 May 23rd, 2013 01:01 PM
Speedo/odo unit battery dead - again CodeMonkey Electrical 2 June 12th, 2010 11:32 PM
CDI unit fro 99 FE 501 gntmurta Husaberg 2 November 6th, 2006 10:04 PM
head unit mberg501 Mechanical 3 September 2nd, 2006 01:39 PM
Timing the SEM Unit '95 FE501 turniprider Mechanical 2 March 6th, 2005 03:49 PM


Facebook Twitter Google+ RSS Feed