Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
March 21st, 2013, 01:26 PM   #1
Junior Member
 
Joined: Mar 2013
From: Lincolnshire, England

Posts: 12
Thanks: 0

I Ride:
2003 FS 650 E No spark

Hi guys, just joined so hello!

I bought a 2003 fs 650 e the other week and it has been running fine up until the other night. I cannot start it! Kicked it for ages and ages and it will not go!

I have put fresh fuel in it and the spark plug is nearly new.

I thought it may be the stator but when i kick it over with the head light switch on they flicker as its kicked so this suggests to me that the stator is working and so cant be that? Am i right in thinking that?

When i remove the plug and ground the plug to the bike i get no spark? could it be as simple as a dead plug??

Iv checked all wires and everything is in good order, are there any ohter suggestions you may have?

Any help would be great, Cheers

Will
willodling is offline  
 
March 21st, 2013, 02:09 PM   #2
kli
Senior Member
 
kli's Avatar
 
Joined: Feb 2011
From: Pazin, Croatia

Posts: 164
Thanks: 38

I Ride: FE501E 2003
Re: 2003 FS 650 E No spark

You can have light but not the spark.
On stator are two circuits one for spark black, green, red wire and second is charging circuit two yellow and blue wire.

Check the resistance of stator coils, you should have reading bellows if everything is ok.
Red to black 3 kOhm +/- 10%
Green to black 168 Ohm +/- 10%
Yellow yellow to blue 1Ohm
For spark are important first two readings.

BR
Goran
kli is offline  
March 21st, 2013, 02:47 PM   #3
Junior Member
 
Joined: Mar 2013
From: Lincolnshire, England

Posts: 12
Thanks: 0

I Ride:
Re: 2003 FS 650 E No spark

Thanks, ill try those out tomorrow.

After reading alot of this forum seems these stators are a big problem!
willodling is offline  
March 21st, 2013, 02:49 PM   #4
Junior Member
 
Joined: Mar 2013
From: Lincolnshire, England

Posts: 12
Thanks: 0

I Ride:
Re: 2003 FS 650 E No spark

Also if the readings i get a way off then i guess its a new stator then?

Anyone recommend the best one to get or the best solution?

Cheers
willodling is offline  
March 21st, 2013, 03:15 PM   #5
kli
Senior Member
 
kli's Avatar
 
Joined: Feb 2011
From: Pazin, Croatia

Posts: 164
Thanks: 38

I Ride: FE501E 2003
Re: 2003 FS 650 E No spark

No need for new, you can rewound yours.

If you want new there is a option with Elektrex stators but they had some issues, try to search here, there were some posts about them.
kli is offline  
March 21st, 2013, 03:52 PM   #6
Junior Member
 
Joined: Mar 2013
From: Lincolnshire, England

Posts: 12
Thanks: 0

I Ride:
Re: 2003 FS 650 E No spark

Thanks

Iv found someone from here who offers rewinds on ebay with 12 months warranty for a good price so ill test it tomorrow and send it to him if it turns out to be faulty.

I think it must be the stator as I can't think of anything else it could be
willodling is offline  
March 21st, 2013, 04:03 PM   #7
Junior Member
 
Joined: Mar 2013
From: Lincolnshire, England

Posts: 12
Thanks: 0

I Ride:
Re: 2003 FS 650 E No spark

Another question

I'm confused about the hi/lo switch on the starter button?

Can someone explain the function of this to me please?
willodling is offline  
March 22nd, 2013, 01:58 AM   #8
kli
Senior Member
 
kli's Avatar
 
Joined: Feb 2011
From: Pazin, Croatia

Posts: 164
Thanks: 38

I Ride: FE501E 2003
Re: 2003 FS 650 E No spark

It's ignition switch with different curves, little different power distribution, nothing significant from my expirience.

Keep it on high and open the throtlle
kli is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
2003, 650, spark



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 FE 400 Spark Plug Graeme789 Mechanical 5 January 17th, 2009 02:49 PM
2003 501 Muffler/spark arrestor Torben2007 Husaberg 7 September 19th, 2007 06:35 AM
No Spark FE400E (2003) matty Electrical 11 July 2nd, 2007 06:32 AM
2003 fe501e is leaking gas from above the spark plug pc2mac Mechanical 12 March 27th, 2007 03:05 PM
2003 650 lost key and spark bearbuster Electrical 8 July 22nd, 2006 12:18 PM


Facebook Twitter Google+ RSS Feed