Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
August 25th, 2012, 07:11 AM   #1
Junior Member
 
Joined: Aug 2012
From: Norway

Posts: 8
Thanks: 0

I Ride:
No spark FE650

I have an FE 650, 2003. It has done approx 50hours. Yesterday I changed oil and filters(routine). Today I cleaned it with highpressure water on the wheels and mudguards basically. It started ok, but died after 10-15 seconds. Then just dead. I use the electric starter, since the Kick is gone. It have been running fine until now. Took of the plug cap. Tested to ground a little bit of weak blue spark first, then nothing. All wiring is in original condition, never been touched. I checked the kill switch on handlebar, that reads ok on the ohm meter, so leave that out. As for the kill switch wire, I am not sure to identfify that one further down the wiring harness under the tank. I read these forums about stator checks (I really dont expect that to be the problem?). Any suggestions, all help is valued.
Husaleif is offline  
 
August 27th, 2012, 02:06 AM   #2
Junior Member
 
Joined: Aug 2012
From: Norway

Posts: 8
Thanks: 0

I Ride:
Re: No spark FE650

FYI checked the Stator green and red wire. No reading on the red, so have ordered a new stator. Hope that solves the problem with spark.
Husaleif is offline  
August 27th, 2012, 04:26 AM   #3
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,386
Thanks: 248

I Ride: KTM 300 XC
Re: No spark FE650

Hi

I think you should consider the option of a rewind.
Now you have two options from members of UHE, sparks or taffy and a more recent one kris650.

Please pay attention to those electrex stators, its an old story but you can read about it in a very recent post.
You can make a search about the subject here.


ZAGA
zaga is offline  
August 29th, 2012, 10:15 AM   #4
Junior Member
 
Joined: Aug 2012
From: Norway

Posts: 8
Thanks: 0

I Ride:
Re: No spark FE650

Thanks Zaga. Been already shipped to Taffy for repair. Any reason why the stator coils will break on the Husabergs?
Husaleif is offline  
August 30th, 2012, 01:51 AM   #5
Senior Member
 
zaga's Avatar
 
Joined: Mar 2009
From: Portugal

Posts: 1,386
Thanks: 248

I Ride: KTM 300 XC
Re: No spark FE650

Hi
As far as I have read they break because the wire and the insulation material are no good. And You can be shure they will break.
They break beause of the heat cicles as they heat up and cool down lots of times.

Back in the 90's we used to vent the stator cover to cool the stator... it was a help

The rewind will make them better then the new ones, but even then they don't last forever.


ZAGA
zaga is offline  
August 31st, 2012, 04:49 AM   #6
Junior Member
 
Joined: Aug 2012
From: Norway

Posts: 8
Thanks: 0

I Ride:
Re: No spark FE650

Hi Zaga, thanks for the info!
Husaleif is offline  
September 13th, 2012, 10:14 AM   #7
Junior Member
 
Joined: Aug 2012
From: Norway

Posts: 8
Thanks: 0

I Ride:
Re: No spark FE650

Oh well, twas the stator alright. Got a rewound by Taffy and now in order, tx.
Husaleif is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
fe650, spark



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark AGAIN??? wiktor Electrical 17 November 26th, 2017 11:49 PM
no spark 01 fe650 travism Electrical 9 May 28th, 2012 06:27 PM
no spark! scabmachine Electrical 17 February 1st, 2012 04:42 PM
no spark fc 501 99 testaniewicz Electrical 3 May 14th, 2011 12:00 AM
2002 501 weak spark or no spark bergtime Electrical 3 December 11th, 2008 02:44 AM


Facebook Twitter Google+ RSS Feed