Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Electrical

Electrical Electrical Forum - wiring and more


Reply
 
LinkBack Thread Tools Display Modes
October 20th, 2009, 04:50 AM   #11
Senior Member
 
Joined: Nov 2008
From: Turkey

Posts: 100
Thanks: 8

I Ride:
RE: Re: No spark AGAIN???

a milder test: connect 12 or 24 v or something more than 12v with a series resistor(resistor between red and +source) between black and red(red is+).there should be a momentary current flow and it should gradually decrease until it stops after a while depending on the resistor value chosen. (you can use 1K resistor).a little leakage current may be flow then.use a meter and watch for voltage increase between red and black.then apply 10v or something else between green and black(green +) momentarily and then disonnect 10v from green.after that you should see current flowing continuously between red and black.if you have access to an osciloscope watch for spark signal at the spark plug cable.(dont apply more than 6v to the unit in this case).or get a help from an experienced person.good luck.
Faust is offline  
 
October 21st, 2009, 02:20 AM   #12
Senior Member
 
Joined: Jan 2007
From: Bundaberg. QLD.Australia

Posts: 438
Thanks: 0

I Ride:
I know this probably sounds dumb but when you wash your bike, always fire it up straight after & get it hot before putting it away. This allows the radiant heat to get rid of any water that doesn't drain away & lets you know right then & there that it's still going. I take mine for a ride so when I re-lube the chain it's hot so the lube sticks & cooks onto the chain. Just my 2 bobs worth...
wildman is offline  
October 24th, 2009, 11:44 AM   #13
Member
 
Joined: May 2009
From: Croatia

Posts: 42
Thanks: 0

I Ride:
What do you think. Will this unit fit my bike?
http://www.electrexworld.co.uk/htcdi-co ... 865-0.html
wiktor is offline  
October 24th, 2009, 03:02 PM   #14
Senior Member
 
Joined: Nov 2008
From: Turkey

Posts: 100
Thanks: 8

I Ride:
[quote="wiktor"]What do you think. Will this unit fit my bike?
http://www.electrexworld.co.uk/htcdi-co ... 865-0.html[/quotey

this is a just a coil.As far as I can see, it does not have an embedded cdi unit.If it does not have a cdi unit then it is very expensive.Constructing an analog cdi unit is very easy but only for an electronics engineer or like you have to take into account that there is two ignition trigger signals separated 60degrees from each other(there is two magnets for ignition for sem).If you have an experienced electronics engineer friend or like, I can supply information about the circuit.
Faust is offline  
October 26th, 2009, 02:04 PM   #15
Member
 
Joined: May 2009
From: Croatia

Posts: 42
Thanks: 0

I Ride:
Originally Posted by Faust
Originally Posted by wiktor
What do you think. Will this unit fit my bike?
http://www.electrexworld.co.uk/htcdi-co ... 865-0.html[/quotey

this is a just a coil.As far as I can see, it does not have an embedded cdi unit.If it does not have a cdi unit then it is very expensive.Constructing an analog cdi unit is very easy but only for an electronics engineer or like you have to take into account that there is two ignition trigger signals separated 60degrees from each other(there is two magnets for ignition for sem).If you have an experienced electronics engineer friend or like, I can supply information about the circuit.
This unit is not just a coil. It is writen with big letters in orange field "HTCDI - Combination HT & CDI Coil" so i guess it has embedded CDI unit in there.

What do you think about that unit? Can CDI and coil be made to fit many bikes? I'm somewhat suspicious about that but it is for single cylinder bike, 4 stroke and it looks pretty much the same as SEM unit, wires are identical and i think it may fit.

I sent 3 mails to Electrex and they didn't answer... it is strange because when i was buying stator they replied in few hours...
wiktor is offline  
November 26th, 2017, 01:21 PM   #16
Junior Member
 
Joined: Jul 2017
From: United States

Posts: 3
Thanks: 0

I Ride:
I have updated my stator and cdi I had weak spark with new stator and old sem cdi. I put new cdi and coil from HPI and can't get spark idk what to do.
Madman is offline  
November 26th, 2017, 11:17 PM   #17
Senior Member
 
fe600racer's Avatar
 
Joined: Jun 2004
From: australia

Posts: 336
Thanks: 8

I Ride:
Have you tested the fuse?
fe600racer is offline  
November 27th, 2017, 12:49 AM   #18
Senior Member
 
Joined: Nov 2001
From: Ely, England

Posts: 15,136
Thanks: 351

I Ride:
this is an 8 year old thread!

start your own thread!

Taffy
Taffy is online now  
Reply

  Husaberg Forum > Mechanical and Technical > Electrical

Tags
spark



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
no spark! scabmachine Electrical 17 February 1st, 2012 05:42 PM
2002 501 weak spark or no spark bergtime Electrical 3 December 11th, 2008 03:44 AM
help got no spark dan2002 Electrical 3 August 28th, 2008 11:39 PM
BETTER SPARK ANKAN Electrical 8 August 1st, 2005 12:24 AM
no spark! Electrical 5 April 29th, 2004 05:00 PM


Facebook Twitter Google+ RSS Feed