Husaberg Forum

Husaberg Forum (http://husaberg.org/husaberg-forums.php)
-   Electrical (http://husaberg.org/electrical/)
-   -   No power headlight with new euro harness '08 DS (http://husaberg.org/electrical/10241-no-power-headlight-new-euro-harness-08-ds.html)

vuugti May 30th, 2009 03:48 PM

No power headlight with new euro harness '08 DS
 
I have no power to my headlight after fresh DS install using all factory parts. Worked for a short test, mounted everything (tank, seat, etc.) nada. Taillight and brake light, horn all work.

Ideas.

cypher May 30th, 2009 10:59 PM

RE: No power headlight with new euro harness
 
well hello too you to.

for a start what bike have you got? year, model, cc? it will assist people in answering your question.

after that you say everything else is working so there is power coming out of the engine so that mean its either the light bulb, the headlight switch or the wiring leading to the switch / bulb.

vuugti May 31st, 2009 04:06 AM

Sorry about that. 2008 FE 450 with a euro harness.

Well, after 6 hours of tinkering the damn thing started working again. No rhyme or reason. I tend to believe it was a crappy connection on the yellow side of the rectifier not putting out the juice. I played with all the connections and the power came back.

I believe a full DC conversion will remove a few issues. I have had KTM products for the last 5 years and the electrical bits are the bain of my existance.

Thanks for the welcome on a crappy first post.


All times are GMT -8. The time now is 07:44 PM.

Copyright © 2018 Husaberg Forum. All rights reserved.