Husaberg
Go Back   Husaberg Forum > Mechanical and Technical > Cooling Systems

Cooling Systems Cooling Systems - Radiators, Water Pumps, Fans, Coolant, etc.


Reply
 
LinkBack Thread Tools Display Modes
June 26th, 2010, 05:38 PM   #1
Senior Member
 
pollo's Avatar
 
Joined: Jun 2008
From: Simi Valley Ca.

Posts: 1,090
Thanks: 98

I Ride: 2006 FS650e, 2007 FE550e, 2016 Ktm500Exc
Losing 6oz coolant

Last few rides coolant started leaking again.
The water pump seal has been replaced 4 rides ago.
Anyway, I did 40 miles dirt with tight single track today.
20 out, 10 minute rest and 20 back.
Total loss equals about 6 0z. Enough to drop below the tubes in the radiator.
A good part of that seems to be after the ride as the bike sits and cools.
It just seems to keep oozing out of the weephole for a time.
I'm not real worried about it yet. I did carry extra coolant today.
Just don't want to have it blow out anymore than it is.
And I'm not ready to spend more money getting it fixed as yet.

Any similar experiences with you guys?
And I also have been filling the fluid just 10mm over the tubes to prevent
excessive pressure.
Last 2 rides were about the same fluid loss.

Pollo
pollo is offline  
 
June 26th, 2010, 07:32 PM   #2
Senior Member
 
jzfe's Avatar
 
Joined: Aug 2006
From: Gunnison Colorado

Posts: 178
Thanks: 0

I Ride:
Re: Losing 6oz coolant

It could leak again for a variety of reasons. The seal could have been slightly damaged during installation. Or the water pump shaft could have a groove worn in it from where the seal rides.

jz

ps- yes it has happened to me before
jzfe is offline  
June 27th, 2010, 10:10 AM   #3
Senior Member
 
pollo's Avatar
 
Joined: Jun 2008
From: Simi Valley Ca.

Posts: 1,090
Thanks: 98

I Ride: 2006 FS650e, 2007 FE550e, 2016 Ktm500Exc
Re: Losing 6oz coolant

Thanks JZ,
I plan on riding it and keep an eye on it for now.
After the first 20 miles it did not drip on the ground after I stopped to rest.
But after getting back from 20 miles it did drip out on the ground some.
Being that 2 ounces is a normal fluid loss for coolant, 6 ounces doesn't seem
that critical at this point.
If it starts losing more I will have it fixed.

Pollo
pollo is offline  
June 27th, 2010, 01:45 PM   #4
Moderator
 
Joined: Oct 2002
From: Sunland, CA

Posts: 3,117
Thanks: 19

I Ride:
Re: Losing 6oz coolant

Hey Pollo,

You could always try going to Evans coolant. It basically runs at zero pressure, and you may find that this cures your weepy weep hole.

If you decide to do that send me a pm and I can dial you in on how to install it, not a big deal but more than I feel like writing about right now.
DaleEO is offline  
June 27th, 2010, 08:42 PM   #5
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,150
Thanks: 9

I Ride: 2010 FX450
Re: Losing 6oz coolant

5 little words.
Orangeberg water pump seal kit.

I bought some kit's from Dan at Motoexotica awhile back.
berger is offline  
June 28th, 2010, 04:57 PM   #6
Senior Member
 
pollo's Avatar
 
Joined: Jun 2008
From: Simi Valley Ca.

Posts: 1,090
Thanks: 98

I Ride: 2006 FS650e, 2007 FE550e, 2016 Ktm500Exc
Re: Losing 6oz coolant

So there is an orangeberg waterpump seal kit?
Funny, because I already got yelled at by Orangeberg on June 11 when he
said his kit has no affect on the waterpump leakage.
He said that his kit only stops the oil leaking from the weephole and
that I would need the STOCK waterump seal for the waterpump leak.
Are there 2 different kits?

Look for yourself . "Orangeberg weephole Kit"

Pollo
pollo is offline  
June 28th, 2010, 10:31 PM   #7
Moderator
 
berger's Avatar
 
Joined: Apr 2002
From: Phoenix Arizona

Posts: 3,150
Thanks: 9

I Ride: 2010 FX450
Re: Losing 6oz coolant

Originally Posted by pollo
So there is an orangeberg waterpump seal kit?
Funny, because I already got yelled at by Orangeberg on June 11 when he
said his kit has no affect on the waterpump leakage.
He said that his kit only stops the oil leaking from the weephole and
that I would need the STOCK waterump seal for the waterpump leak.
Are there 2 different kits?

Look for yourself . "Orangeberg weephole Kit"

Pollo
I can only say that after installing the kit (on 3 separate bikes) there have been no leaks since. I have to admit that I dont recall if I had to replace the pump seal and o-ring with them separately. It's been a year or two.
My only advise on the pump seal installation is to verify that there is no grove worn on the sealing surface of the shaft.
Also I use a bolt, nut and 2 flat washers to install the seal with. The washer on the seal side I ground down to match the exact OD of the seal. Use this setup to pull the seal into place rather trying to hammer it in. Make sure to get 2 or 3 extra seals. If it does not go in perfect, start over with a fresh one. I also use a very little amount of 1211 on the out side of the seal to help seal it. The Orangeberg kit comes with a handy little condom to fit over the o-ring seal to help prevent knicking or tearing it upon installation. i think it was just a piece of shrink wrap tubing, but it worked well.
berger is offline  
June 29th, 2010, 05:29 AM   #8
Senior Member
 
pollo's Avatar
 
Joined: Jun 2008
From: Simi Valley Ca.

Posts: 1,090
Thanks: 98

I Ride: 2006 FS650e, 2007 FE550e, 2016 Ktm500Exc
Re: Losing 6oz coolant

Thank you Berger,
I seem to be wrong a lot here because im not much of a mechanic.
But it looks like I will get the Orangeberg weep hole kit along with the stock waterpump seal.
I will buy the kit and then take it to the dealer to have it installed.
He already knows about the waterpump leaking so I assume he will install the waterpump seal
with it.
So then I can have no leaky of two fluids from the same hole.

Pollo
pollo is offline  
Reply

  Husaberg Forum > Mechanical and Technical > Cooling Systems

Tags
6oz, coolant, losing



Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 FE450 losing coolant atk_nut Cooling Systems 2 February 10th, 2013 10:21 PM
Losing water johny Husaberg 6 June 17th, 2011 02:02 PM
Losing power BelgiqueBasterd Husaberg 3 October 4th, 2010 01:34 PM
Hello! and Losing Coolant.... ApriliaDan Cooling Systems 17 June 22nd, 2010 09:01 AM
losing coolant but not leaking dknight14 Cooling Systems 3 April 7th, 2010 02:39 AM


Facebook Twitter Google+ RSS Feed